Bug 20332 - [LogFS] [2.6.36-rc7] Kernel BUG at lib/btree.c:465!
[LogFS] [2.6.36-rc7] Kernel BUG at lib/btree.c:465!
Status: CLOSED UNREPRODUCIBLE
Product: File System
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: fs_other
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-10-14 17:47 UTC by Maciej Rutecki
Modified: 2011-01-06 15:38 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.36-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-10-14 17:47:10 UTC
Subject    : [LogFS] [2.6.36-rc7] Kernel BUG at lib/btree.c:465!
Submitter  : Prasad Joshi <prasadjoshi124@gmail.com>
Date       : 2010-10-12 18:56
Message-ID : AANLkTimAbCZNhLQ5nADUiAC+7JpAeJBEmjFwdxyZ-FxO@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=128690910501830&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-01-06 15:35:14 UTC
On Sunday, January 02, 2011, Prasad Joshi wrote:
> Hello,
> 
> I did not observe this bug with the latest kernel (2.6.37-rc8+).

Note You need to log in before you can comment on or make changes to this bug.