Bug 20322 - 2.6.36-rc7: inconsistent lock state: inconsistent {IN-RECLAIM_FS-R} -> {RECLAIM_FS-ON-W} usage.
2.6.36-rc7: inconsistent lock state: inconsistent {IN-RECLAIM_FS-R} -> {RECLA...
Status: CLOSED OBSOLETE
Product: File System
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: fs_other
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-10-14 17:32 UTC by Maciej Rutecki
Modified: 2012-06-14 17:32 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.36-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-10-14 17:32:57 UTC
Subject    : 2.6.36-rc7: inconsistent lock state: inconsistent {IN-RECLAIM_FS-R} -> {RECLAIM_FS-ON-W} usage.
Submitter  : Dave Jones <davej@redhat.com>
Date       : 2010-10-11 20:10
Message-ID : 20101011201007.GA29707@redhat.com
References : http://marc.info/?l=linux-kernel&m=128682782828453&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2011-03-29 21:53:21 UTC
Is this still a problem in 2.6.38.y? Has this issue been resolved in the meantime?

Note You need to log in before you can comment on or make changes to this bug.