Bug 20182 - 2.6.36-rc7: NULL pointer dereference in ehci_clear_tt_buffer_complete
2.6.36-rc7: NULL pointer dereference in ehci_clear_tt_buffer_complete
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-10-12 17:18 UTC by Maciej Rutecki
Modified: 2010-12-05 19:53 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.36-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-10-12 17:18:18 UTC
Subject    : 2.6.36-rc7: NULL pointer dereference in ehci_clear_tt_buffer_complete
Submitter  : Stefan Richter <stefanr@s5r6.in-berlin.de>
Date       : 2010-10-11 20:56
Message-ID : tkrat.9f585ea47331a2a2@s5r6.in-berlin.de
References : http://marc.info/?l=linux-kernel&m=128683064431749&w=2

This entry is being used for tracking a regression from 2.6.35.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-10-17 21:29:07 UTC
Handled-By : Alan Stern <stern@rowland.harvard.edu>
Patch : https://patchwork.kernel.org/patch/250761/
Comment 2 Rafael J. Wysocki 2010-12-05 19:53:19 UTC
Fixed by commit 02e2c51ba3e80acde600721ea784c3ef84da5ea1 .

Note You need to log in before you can comment on or make changes to this bug.