Bug 201719 - Random lockups before reaching 24hr~ uptime on 2400G
Summary: Random lockups before reaching 24hr~ uptime on 2400G
Status: RESOLVED DUPLICATE of bug 196683
Alias: None
Product: Timers
Classification: Unclassified
Component: Other (show other bugs)
Hardware: x86-64 Linux
: P1 normal
Assignee: john stultz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-17 20:16 UTC by C0rn3j
Modified: 2018-12-02 15:40 UTC (History)
0 users

See Also:
Kernel Version: 4.19.2
Tree: Mainline
Regression: No


Attachments
Photo after freeze (dmesg?) (3.03 MB, image/jpeg)
2018-11-17 20:16 UTC, C0rn3j
Details
Photo after freeze, lines keep coming (3.29 MB, image/jpeg)
2018-11-17 21:48 UTC, C0rn3j
Details
text log (65.23 KB, text/plain)
2018-11-17 22:40 UTC, C0rn3j
Details

Description C0rn3j 2018-11-17 20:16:49 UTC
Created attachment 279489 [details]
Photo after freeze (dmesg?)

I hope I'm reporting in at least semi-relevant section, apologizes if not.

I've been experiencing random lockups since I got this setup (April 2018), which did not include the RX 580 at first, and I believe the same issue happened since then (freeze, kernel not responding to SysRQ) but I don't have the logs to confirm.

I didn't bother reporting until now as I just chalked it up to new HW issues, but other issues went away and this one is still present.

So basically what happens is my system just locks up seemingly at random. However, I don't think I've ever seen a lockup after 24 hours of uptime, I've had 1month+ uptime at some point, but if I just reboot the system can lock up few minutes after.

I'll happily provide more info if needed.

OS: Arch Linux

HW:
Gigabyte GA-AX370-Gaming K5 (latest UEFI - 2018/08/08)
Evga G3 750
MSI Radeon RX 580 ARMOR 8G OC
AMD Ryzen 5 2400G
G.SKILL 2x16GB DDR4 3200MHz CL14 Trident Z - F4-3200C14D-32GTZ - Running at 3200MHz
Intel 760p 1TB
Comment 1 C0rn3j 2018-11-17 21:48:31 UTC
Created attachment 279491 [details]
Photo after freeze, lines keep coming

Looks like the other freezes can have eerily different crash logs, this one just keeps going.
Comment 2 C0rn3j 2018-11-17 22:40:39 UTC
Created attachment 279493 [details]
text log

Actually managed to get a text log by SSHing in and just running dmesg -w

Looks like I can trigger this pretty consistently by just running rsync to WAN in an LXD container running in a KVM machine.
Comment 3 C0rn3j 2018-12-02 15:40:42 UTC
Actually at least one of the issues is already reported here, so I'll just close as dupe.

*** This bug has been marked as a duplicate of bug 196683 ***

Note You need to log in before you can comment on or make changes to this bug.