Bug 201353 - Ubuntu 18.10 - Alienware 17 R5 crashes on sleep
Summary: Ubuntu 18.10 - Alienware 17 R5 crashes on sleep
Status: RESOLVED CODE_FIX
Alias: None
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Rafael J. Wysocki
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-09 11:58 UTC by Cristian Aravena Romero
Modified: 2018-10-17 01:00 UTC (History)
1 user (show)

See Also:
Kernel Version: Ubuntu 4.18.0-8.9-generic 4.18.7
Tree: Mainline
Regression: No


Attachments

Description Cristian Aravena Romero 2018-10-09 11:58:56 UTC
Hello,

Open bug in launchpad.net
https://bugs.launchpad.net/bugs/1796743

"If the machine goes to sleep, either because I close the lid or because it idles too long, it ends up in a weird state when I try to resume. If I press the power/Alien button, the fan runs and the keyboard/trackpad light up but nothing happens.

Ultimately I need to hard power off the laptop (by holding the power button in for three seconds) which causes it to boot from scratch."

Best regards,
--
Cristian Aravena Romero (caravena)
Comment 1 Chen Yu 2018-10-17 01:00:29 UTC
Fixed in 4.19-rc7.

Note You need to log in before you can comment on or make changes to this bug.