Bug 200841 - Regression: Linux 4.17 cannot wake from STR after ACPICA: Events: Stop unconditionally clearing ACPI IRQs during suspend/resume
Summary: Regression: Linux 4.17 cannot wake from STR after ACPICA: Events: Stop uncond...
Status: RESOLVED DUPLICATE of bug 200691
Alias: None
Product: ACPI
Classification: Unclassified
Component: Config-Interrupts (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: acpi_config-interrupts
URL: https://bugzilla.suse.com/show_bug.cg...
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-17 13:25 UTC by Michal Suchanek
Modified: 2018-08-22 11:10 UTC (History)
3 users (show)

See Also:
Kernel Version: 4.17
Tree: Mainline
Regression: Yes


Attachments
acpidump output (207.08 KB, text/plain)
2018-08-17 13:42 UTC, Michal Suchanek
Details

Description Michal Suchanek 2018-08-17 13:25:41 UTC
This is a regression caused by fix for bug 196249

The system immediately wakes up after first attempt to suspend and cannot be resumed after second attempt

What is needed to diagnose the issue?
Comment 1 Michal Suchanek 2018-08-17 13:42:08 UTC
Created attachment 277911 [details]
acpidump output
Comment 2 Zhang Rui 2018-08-20 08:21:57 UTC

*** This bug has been marked as a duplicate of bug 200691 ***
Comment 3 Paul Menzel 2018-08-20 09:35:33 UTC
For the record, what system is this?
Comment 4 Michal Suchanek 2018-08-22 11:10:40 UTC
WYSE mobile thin client

Note You need to log in before you can comment on or make changes to this bug.