Bug 200687 - Popping when sound starts playing
Summary: Popping when sound starts playing
Status: RESOLVED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jaroslav Kysela
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-30 17:40 UTC by Jonathan G. Underwood
Modified: 2018-08-04 10:48 UTC (History)
1 user (show)

See Also:
Kernel Version: 4.17.9
Tree: Mainline
Regression: No


Attachments
lspci -vv output (10.20 KB, text/plain)
2018-07-30 17:40 UTC, Jonathan G. Underwood
Details
Output from alsa-info (59.32 KB, text/plain)
2018-07-30 17:40 UTC, Jonathan G. Underwood
Details

Description Jonathan G. Underwood 2018-07-30 17:40:12 UTC
I have a desktop system based on the Gigabyte H81M-DS2V motherboard. Whenever sound starts playing there is a pop heard through my external speakers. 

The problem goes away if I disable power saving (as described at https://bugzilla.redhat.com/show_bug.cgi?id=1525104).

I'll attach the output of lspci and alsa-info.
Comment 1 Jonathan G. Underwood 2018-07-30 17:40:38 UTC
Created attachment 277617 [details]
lspci -vv output
Comment 2 Jonathan G. Underwood 2018-07-30 17:40:57 UTC
Created attachment 277619 [details]
Output from alsa-info
Comment 3 Jonathan G. Underwood 2018-08-03 13:56:14 UTC
Seen with kernel 4.17.9-200.fc28.x86_64
Comment 4 Hans de Goede 2018-08-04 10:48:58 UTC
Thank you for your bug report.

(In reply to Jonathan G. Underwood from comment #3)
> Seen with kernel 4.17.9-200.fc28.x86_64

The subsys id for your motherboard is already on the power_save_blacklist for the upcoming 4.18 kernel release, closing.

Feel free to re-open this if you still see this with a 4.18 kernel.

Note You need to log in before you can comment on or make changes to this bug.