Bug 20022 - "do_IRQ: 0.89 No irq handler for vector (irq -1)"
"do_IRQ: 0.89 No irq handler for vector (irq -1)"
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(Other)
All Linux
: P1 normal
Assigned To: drivers_video-other
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-10-10 17:45 UTC by Maciej Rutecki
Modified: 2010-11-16 19:48 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.36-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-10-10 17:45:48 UTC
Subject    : "do_IRQ: 0.89 No irq handler for vector (irq -1)"
Submitter  : Dave Airlie <airlied@gmail.com>
Date       : 2010-10-07 8:55
Message-ID : AANLkTikZj21CtFwC2ttvc0wJPx2qyedn7b1xXaxH659E@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=128644173420501&w=2

This entry is being used for tracking a regression from 2.6.35.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2010-11-16 19:48:10 UTC
Fixed by:
commit 97c145f7c87453cec90e91238fba5fe2c1561b32
Author: Jesse Barnes <jbarnes@virtuousgeek.org>
Date:   Fri Nov 5 15:16:36 2010 -0400

    PCI: read current power state at enable time

Note You need to log in before you can comment on or make changes to this bug.