Bug 198663 - Battery drains when laptop is off (shutdown) . WOL disabled and no usb device connected.
Summary: Battery drains when laptop is off (shutdown) . WOL disabled and no usb devic...
Status: CLOSED DUPLICATE of bug 198665
Alias: None
Product: Power Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 high
Assignee: Rafael J. Wysocki
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-04 14:11 UTC by Gopal
Modified: 2018-02-05 01:46 UTC (History)
1 user (show)

See Also:
Kernel Version: 4.15.0-041500-generic
Tree: Mainline
Regression: No


Attachments

Description Gopal 2018-02-04 14:11:35 UTC
for more details please see https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1745646
Comment 1 Zhang Rui 2018-02-05 01:46:52 UTC

*** This bug has been marked as a duplicate of bug 198665 ***

Note You need to log in before you can comment on or make changes to this bug.