Bug 197995 - iwlwifi Intel 8260 (rev 3a) firmware version 34.0.1 crashes on 4.14.2
Summary: iwlwifi Intel 8260 (rev 3a) firmware version 34.0.1 crashes on 4.14.2
Status: CLOSED DUPLICATE of bug 197591
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless (show other bugs)
Hardware: x86-64 Linux
: P1 blocking
Assignee: DO NOT USE - assign "network-wireless-intel" component instead
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-25 22:08 UTC by Omid Kordbache
Modified: 2017-11-27 13:37 UTC (History)
1 user (show)

See Also:
Kernel Version: 4.14.2
Tree: Mainline
Regression: No


Attachments
iwlwifi in dmesg (11.13 KB, text/plain)
2017-11-25 22:08 UTC, Omid Kordbache
Details

Description Omid Kordbache 2017-11-25 22:08:03 UTC
Created attachment 260863 [details]
iwlwifi in dmesg

When Upgraded to 4.14.2, My Intel 8260 Wireless module stopped working and this appears on dmesg:
Error sending SCAN_REQ_UMAC: time out after 2000ms.
Current CMD queue read_ptr 49 write_ptr 50
Microcode SW error detected.  Restarting 0x2000000.
Comment 1 Emmanuel Grumbach 2017-11-27 13:37:05 UTC

*** This bug has been marked as a duplicate of bug 197591 ***

Note You need to log in before you can comment on or make changes to this bug.