Bug 197983 - iwlwifi: 8265: firmware version 34.0.1 unusable
Summary: iwlwifi: 8265: firmware version 34.0.1 unusable
Status: CLOSED DUPLICATE of bug 197591
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: DO NOT USE - assign "network-wireless-intel" component instead
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-24 18:00 UTC by Stijn Tintel
Modified: 2017-11-25 10:56 UTC (History)
1 user (show)

See Also:
Kernel Version: 4.14.2
Tree: Mainline
Regression: No


Attachments
dmesg (68.80 KB, text/plain)
2017-11-24 18:12 UTC, Stijn Tintel
Details
/sys/devices/virtual/devcoredump/devcd1/data (294.71 KB, application/pgp-encrypted)
2017-11-24 18:13 UTC, Stijn Tintel
Details

Description Stijn Tintel 2017-11-24 18:00:32 UTC
After updating linux-firmware on my XPS13 9343, the version of the Intel 8265 firmware was updated to 34.0.1. This firmware is completely unusable for me. It crashes immediately after loading the iwlmvm module.
Comment 1 Stijn Tintel 2017-11-24 18:12:17 UTC
Created attachment 260825 [details]
dmesg
Comment 2 Stijn Tintel 2017-11-24 18:13:22 UTC
Created attachment 260827 [details]
/sys/devices/virtual/devcoredump/devcd1/data
Comment 3 Luca Coelho 2017-11-25 10:56:30 UTC

*** This bug has been marked as a duplicate of bug 197591 ***

Note You need to log in before you can comment on or make changes to this bug.