Bug 19792 - 2.6.35.6 fails to suspend (pxa2xx-mci.0)
2.6.35.6 fails to suspend (pxa2xx-mci.0)
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: ARM
All Linux
: P1 normal
Assigned To: linux-arm-kernel@lists.arm.linux.org.uk
:
Depends on:
Blocks: 7216 16444
  Show dependency treegraph
 
Reported: 2010-10-06 18:58 UTC by Maciej Rutecki
Modified: 2010-10-17 19:46 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.35.6
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-10-06 18:58:20 UTC
Subject    : 2.6.35.6 fails to suspend (pxa2xx-mci.0)
Submitter  : Sven Neumann <s.neumann@raumfeld.com>
Date       : 2010-10-04 7:30
Message-ID : 1286177435.2140.5.camel@sven
References : http://marc.info/?l=linux-kernel&m=128617869729382&w=2

This entry is being used for tracking a regression from 2.6.34. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-10-11 20:46:27 UTC
The regression is actually from 2.6.35 and it was backported to -stable.

Patch : https://patchwork.kernel.org/patch/242881/
Handled-By : Ohad Ben-Cohen <ohad@wizery.com>
Comment 2 Rafael J. Wysocki 2010-10-13 21:52:56 UTC
Ignore-Patch : https://patchwork.kernel.org/patch/242881/
Patch : https://patchwork.kernel.org/patch/249871/

Note You need to log in before you can comment on or make changes to this bug.