Bug 19782 - 2.6.36-rc6-git2 -- BUG dentry: Poison overwritten (after resume from hibernation)
2.6.36-rc6-git2 -- BUG dentry: Poison overwritten (after resume from hibernat...
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 7216 16444
  Show dependency treegraph
 
Reported: 2010-10-06 18:37 UTC by Maciej Rutecki
Modified: 2010-12-06 17:29 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.36-rc6-git2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-10-06 18:37:30 UTC
Subject    : 2.6.36-rc6-git2 -- BUG dentry: Poison overwritten (after resume from hibernation)
Submitter  : Miles Lane <miles.lane@gmail.com>
Date       : 2010-10-03 3:54
Message-ID : AANLkTimrqtzBHAZSuDhEs_3CKA6pCbM35b1BtKH=MvC_@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=128607809314079&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Miles Lane 2010-10-10 21:35:22 UTC
I just tried to reproduce this with 2.6.36-rc7-git2.
The unusual only message I saw after resuming from hibernation was:

render error detected, EIR: 0x00000010
  IPEIR: 0x00000000
  IPEHR: 0x01000000
  INSTDONE: 0xfffffffe
  INSTPS: 0x0001e000
  INSTDONE1: 0xffffffff
  ACTHD: 0x00000030
page table error
  PGTBL_ER: 0x00000003
[drm:i915_report_and_clear_eir] *ERROR* EIR stuck: 0x00000010, masking

So, maybe the poison overwriting was a boundary condition or something else that doesn't occur every time.
Comment 2 Florian Mickler 2010-12-06 17:28:46 UTC
I'm closing this as unreproducible then. Please reopen if this occurs again.

Note You need to log in before you can comment on or make changes to this bug.