Bug 19632 - 2.6.36-rc6: modprobe Not tainted warning
2.6.36-rc6: modprobe Not tainted warning
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-10-03 18:32 UTC by Maciej Rutecki
Modified: 2010-12-19 14:44 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.36-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-10-03 18:32:21 UTC
Subject    : 2.6.36-rc6: modprobe Not tainted warning
Submitter  : Heinz Diehl <htd@fritha.org>
Date       : 2010-09-30 18:25
Message-ID : 20100930182516.GA15089@fritha.org
References : http://marc.info/?l=linux-kernel&m=128587114004680&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-12-19 14:42:37 UTC
Fixed by commit 39fe394 ACPI video: remove deprecated procfs I/F .

Note You need to log in before you can comment on or make changes to this bug.