Bug 195239 - after wake up from suspend, fan locked a full speed
Summary: after wake up from suspend, fan locked a full speed
Status: RESOLVED DUPLICATE of bug 191181
Alias: None
Product: ACPI
Classification: Unclassified
Component: Power-Fan (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: acpi_power-fan
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-04 08:05 UTC by CircleCode
Modified: 2017-04-05 15:36 UTC (History)
1 user (show)

See Also:
Kernel Version: 4.10.6-1-ARCH
Tree: Mainline
Regression: No


Attachments
output of lspci -vvv (30.62 KB, text/plain)
2017-04-04 08:06 UTC, CircleCode
Details
output of cat /proc/modules (10.25 KB, text/plain)
2017-04-04 08:07 UTC, CircleCode
Details

Description CircleCode 2017-04-04 08:05:48 UTC
hardware: thinkpad X1 carbon 4th gen (type : 20FB)
OS: Arch linux
kernel: Linux R2D2-X1 4.10.6-1-ARCH #1 SMP PREEMPT Mon Mar 27 08:28:22 CEST 2017 x86_64 GNU/Linux

after wake up from suspend, fan goes at full speed and never goes down.
Even a restart is not sufficient to stop it, I must switch laptop off and on again.

Temperatures indicated by lm_sensors are low and do not explain this speed.
Comment 1 CircleCode 2017-04-04 08:06:51 UTC
Created attachment 255753 [details]
output of lspci -vvv
Comment 2 CircleCode 2017-04-04 08:07:32 UTC
Created attachment 255755 [details]
output of cat /proc/modules
Comment 3 CircleCode 2017-04-05 15:36:44 UTC

*** This bug has been marked as a duplicate of bug 191181 ***

Note You need to log in before you can comment on or make changes to this bug.