Bug 19362 - WARNING: at fs/fs-writeback.c:87 __mark_inode_dirty+0x1f2/0x230()
Summary: WARNING: at fs/fs-writeback.c:87 __mark_inode_dirty+0x1f2/0x230()
Status: RESOLVED DUPLICATE of bug 19062
Alias: None
Product: File System
Classification: Unclassified
Component: ext4 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: fs_ext4@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-30 13:09 UTC by Thomas Renninger
Modified: 2010-10-08 12:44 UTC (History)
0 users

See Also:
Kernel Version:
Tree: Mainline
Regression: No


Attachments
Warnings in dmesg after was up for about 3 hours (14.69 KB, text/plain)
2010-09-30 13:10 UTC, Thomas Renninger
Details
/etc/mtab with some ntf mounts cut out (1008 bytes, text/plain)
2010-09-30 13:11 UTC, Thomas Renninger
Details
Argh, I uploaded the wrong, the local mtab, this one is mtab of the affected system (505 bytes, text/plain)
2010-09-30 15:05 UTC, Thomas Renninger
Details

Description Thomas Renninger 2010-09-30 13:09:29 UTC
Happens for some time already in latest mainline kernel.
I'll attach relevant dmesg and /etc/mtab parts.
Comment 1 Thomas Renninger 2010-09-30 13:10:45 UTC
Created attachment 32032 [details]
Warnings in dmesg after was up for about 3 hours
Comment 2 Thomas Renninger 2010-09-30 13:11:56 UTC
Created attachment 32042 [details]
/etc/mtab with some ntf mounts cut out
Comment 3 Thomas Renninger 2010-09-30 15:05:55 UTC
Created attachment 32072 [details]
Argh, I uploaded the wrong, the local mtab, this one is mtab of the affected system
Comment 4 Thomas Renninger 2010-10-08 12:44:12 UTC
Same warning...

*** This bug has been marked as a duplicate of bug 19062 ***

Note You need to log in before you can comment on or make changes to this bug.