Bug 19082 - fs/fs-writeback.c to dump
fs/fs-writeback.c to dump
Status: CLOSED DUPLICATE of bug 19062
Product: File System
Classification: Unclassified
Component: btrfs
All Linux
: P1 normal
Assigned To: fs_btrfs@kernel-bugs.osdl.org
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-09-26 06:46 UTC by Maciej Rutecki
Modified: 2010-09-27 19:24 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.36-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-09-26 06:46:27 UTC
Subject    : fs/fs-writeback.c to dump
Submitter  : Pavel Vasilyev <pavel@pavlinux.ru>
Date       : 2010-09-25 15:52
Message-ID : 201009251952.58749.pavel@pavlinux.ru
References : http://marc.info/?l=linux-kernel&m=128543035026659&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Cesar Eduardo Barros 2010-09-26 22:33:41 UTC
Duplicate of bug 19062? The warning message is the same, and the call trace looks similar.
Comment 2 Rafael J. Wysocki 2010-09-27 19:24:12 UTC

*** This bug has been marked as a duplicate of bug 19062 ***

Note You need to log in before you can comment on or make changes to this bug.