Bug 19 - aty128fb does not compile
Summary: aty128fb does not compile
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Console/Framebuffers (show other bugs)
Hardware: IA-32 Linux
: P2 normal
Assignee: Khoa Huynh
URL:
Keywords:
Depends on: 32
Blocks:
  Show dependency tree
 
Reported: 2002-11-14 13:18 UTC by Joseph Fannin
Modified: 2003-01-05 11:31 UTC (History)
1 user (show)

See Also:
Kernel Version:
Tree: Mainline
Regression: ---


Attachments

Description Joseph Fannin 2002-11-14 13:18:03 UTC
The aty128fb ATI Rage 128 framebuffer driver doesn't compile in 2.5.47 
because it has not been ported to the new fbdev API.  These changes are in the 
linuxppc tree, but have not been merged into mainline.
Comment 1 Moses Lei 2002-11-16 10:45:47 UTC
This is at least partially a dupe of bug 32.
Comment 2 Dave Jones 2002-12-09 21:40:10 UTC
Fixed in 2.5.51 ?
Comment 3 Dave Jones 2002-12-12 10:18:55 UTC
This now compiles in 2.5.51
Comment 4 Bug Me Administrator 2002-12-17 14:31:53 UTC
Changed category to Drivers.

Note You need to log in before you can comment on or make changes to this bug.