Bug 18882 - Kernel panic in 2.6.36-rc4 after suspend/resume
Kernel panic in 2.6.36-rc4 after suspend/resume
Status: CLOSED DUPLICATE of bug 18852
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 normal
Assigned To: power-management_other
:
Depends on:
Blocks: 7216
  Show dependency treegraph
 
Reported: 2010-09-20 19:15 UTC by Maciej Rutecki
Modified: 2010-09-20 19:42 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.36-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-09-20 19:15:18 UTC
Subject    : Kernel panic in 2.6.36-rc4 after suspend/resume
Submitter  : vaibhav agarwal <vaibhav_agrwal@yahoo.co.in>
Date       : 2010-09-18 9:37
Message-ID : 809346.96921.qm@web137402.mail.in.yahoo.com
References : http://marc.info/?l=linux-kernel&m=128480199826617&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-09-20 19:39:31 UTC
Nothing indicates it's a recent regression and surely it is a duplicate.  Closing.

*** This bug has been marked as a duplicate of bug 18852 ***

Note You need to log in before you can comment on or make changes to this bug.