Bug 18862 - [BUG]Kernel 2.6.36rc4 crash when rmmod pm8001
[BUG]Kernel 2.6.36rc4 crash when rmmod pm8001
Status: CLOSED UNREPRODUCIBLE
Product: IO/Storage
Classification: Unclassified
Component: SCSI
All Linux
: P1 normal
Assigned To: linux-scsi@vger.kernel.org
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-09-20 18:36 UTC by Maciej Rutecki
Modified: 2010-09-21 19:07 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.36-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-09-20 18:36:54 UTC
Subject    : [BUG]Kernel 2.6.36rc4 crash when rmmod pm8001
Submitter  : "Jack Wang" <jack_wang@usish.com>
Date       : 2010-09-17 10:11
Message-ID : 3219F4D1734640238A632382C50F633E@usish.com.cn
References : http://marc.info/?l=linux-kernel&m=128471846828998&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-09-21 18:58:17 UTC
On Tuesday, September 21, 2010, Jack Wang wrote:
> Hi, Rafael and list
> 
> I recompile a clean 2.6.36rc4 kernel, and try to reproduce this BUG, but I
> cound not make this appear any more, sorry for that, maybe I hit the bug
> during I
> debug the libsas bug, sorry!

Note You need to log in before you can comment on or make changes to this bug.