Bug 1878 - screen controls dont work under ACPI
screen controls dont work under ACPI
Status: REJECTED DUPLICATE of bug 1944
Product: ACPI
Classification: Unclassified
Component: Power-Video
i386 Linux
: P2 normal
Assigned To: Len Brown
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-15 17:59 UTC by Alexei Gilchrist
Modified: 2004-11-15 20:11 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.1
Tree: Mainline
Regression: ---


Attachments

Description Alexei Gilchrist 2004-01-15 17:59:55 UTC
Distribution:Debian unstable 
Hardware Environment:Panasonic W2 laptop 
Software Environment:Kernel 2.6.{0test9,0test11,1}, 2.4.*, both with minimal 
options (eg no usb etc) and with full options compiled in 
Problem Description:
screen brigthness controls and switching to external screen don't work with
ACPI (they do under APM)
see bug# 1877 for dmesg, acpidmp, dmidecode and interupts  
Steps to reproduce:
boot with ACPI, try Fn-{F1,F2,F3}
Comment 1 Len Brown 2004-01-15 19:46:28 UTC
screen control this is a missing feature, Linux doesn't have an ACPI video 
control driver.  Probably it should.  Right now there is an extras driver for 
toshiba and asus, but they should probably be replaced by more general code...

Comment 2 Len Brown 2004-11-15 20:11:47 UTC

*** This bug has been marked as a duplicate of 1944 ***

Note You need to log in before you can comment on or make changes to this bug.