Bug 18692 - 2.6.36-rc4/iwl: warning triggered in net/mac80211/scan.c:266
2.6.36-rc4/iwl: warning triggered in net/mac80211/scan.c:266
Status: CLOSED DUPLICATE of bug 17722
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-09-16 20:04 UTC by Maciej Rutecki
Modified: 2010-09-23 20:20 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.36-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-09-16 20:04:54 UTC
Subject    : 2.6.36-rc4/iwl: warning triggered in net/mac80211/scan.c:266
Submitter  : "Michael S. Tsirkin" <mst@redhat.com>
Date       : 2010-09-14 14:28
Message-ID : 20100914142814.GA8744@redhat.com
References : http://marc.info/?l=linux-kernel&m=128447487918792&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-09-23 20:20:06 UTC

*** This bug has been marked as a duplicate of bug 17722 ***

Note You need to log in before you can comment on or make changes to this bug.