Bug 18682 - Acer Aspire Timeline 3820T ALPS Touchpad does not work.
Summary: Acer Aspire Timeline 3820T ALPS Touchpad does not work.
Status: RESOLVED DUPLICATE of bug 14660
Alias: None
Product: Drivers
Classification: Unclassified
Component: Input Devices (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_input-devices
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-16 17:37 UTC by ria.freelander
Modified: 2010-09-18 05:41 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.35.4
Tree: Mainline
Regression: No


Attachments
cat /proc/bus/input/devices (2.39 KB, text/plain)
2010-09-16 17:38 UTC, ria.freelander
Details
dmesg with debug option (490.33 KB, text/plain)
2010-09-16 17:48 UTC, ria.freelander
Details
full dmesg debug output (893.16 KB, text/plain)
2010-09-16 17:55 UTC, ria.freelander
Details
dmesg output with Skalski patch. Touchpad is not recognized. (953.49 KB, text/plain)
2010-09-18 05:41 UTC, ria.freelander
Details

Description ria.freelander 2010-09-16 17:37:22 UTC
This recognized and work as ps/2 mouse< this bug a very similar to https://bugzilla.kernel.org/show_bug.cgi?id=13134, but for another laptop. It work similary in Windows without driver, but with it touchpad works very good. Vertical scrolling works only down (if try to scrolling up, it scrolls down with 2xspeed)
Comment 1 ria.freelander 2010-09-16 17:38:30 UTC
Created attachment 30252 [details]
cat /proc/bus/input/devices

cat /proc/bus/input/devices
Comment 2 ria.freelander 2010-09-16 17:48:52 UTC
Created attachment 30262 [details]
dmesg with debug option
Comment 3 Dmitry Torokhov 2010-09-16 17:52:40 UTC
Umm, that dmesg is not complete - missing beginning of the boot. Could you maybe enable i8042.debug on the kernel command line (in grub) and then boot into console and collect dmesg there (so that touchpad data would not overfill dmesg buffer).
Comment 4 ria.freelander 2010-09-16 17:55:35 UTC
Created attachment 30272 [details]
full dmesg debug output
Comment 5 Dmitry Torokhov 2010-09-16 18:15:35 UTC
OK, as I expected, it has "73 02 64" signature...

*** This bug has been marked as a duplicate of bug 14660 ***
Comment 6 ria.freelander 2010-09-18 05:41:28 UTC
Created attachment 30502 [details]
dmesg output with Skalski patch. Touchpad is not recognized.

Note You need to log in before you can comment on or make changes to this bug.