Bug 18332 - [regression] *ERROR* timed out waiting for FORCE_DETECT in 36rc3 on i915
[regression] *ERROR* timed out waiting for FORCE_DETECT in 36rc3 on i915
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-09-12 18:39 UTC by Maciej Rutecki
Modified: 2010-09-22 08:34 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.36-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-09-12 18:39:47 UTC
Subject    : [regression] *ERROR* timed out waiting for FORCE_DETECT in 36rc3 on i915
Submitter  : Andi Kleen <andi@firstfloor.org>
Date       : 2010-09-08 13:53
Message-ID : 87mxrswddf.fsf@basil.nowhere.org
References : http://marc.info/?l=linux-kernel&m=128395400624946&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2010-09-22 08:34:01 UTC
fixed by:

commit 79077319d7c7844d5d836e52099a7a1bcadf9b04
Author: Chris Wilson <chris@chris-wilson.co.uk>
Date:   Sun Sep 12 19:58:04 2010 +0100

    drm/i915/crt: Downgrade warnings for hotplug failures

Note You need to log in before you can comment on or make changes to this bug.