Bug 17742 - 2.6.36-rc2-git5: Oops in snd_pcm_substream_proc_status_read()
2.6.36-rc2-git5: Oops in snd_pcm_substream_proc_status_read()
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA)
All Linux
: P1 normal
Assigned To: Jaroslav Kysela
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-09-03 19:03 UTC by Maciej Rutecki
Modified: 2010-09-20 18:59 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.36-rc2-git5
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-09-03 19:03:03 UTC
Subject    : 2.6.36-rc2-git5: Oops in snd_pcm_substream_proc_status_read()
Submitter  : Chuck Ebbert <cebbert@redhat.com>
Date       : 2010-09-01 8:19
Message-ID : 20100901041924.23a8a865@katamari
References : http://marc.info/?l=linux-kernel&m=128332930703451&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 3 Rafael J. Wysocki 2010-09-12 18:16:46 UTC
Handled-By : Takashi Iwai <tiwai@suse.de>
Comment 4 Rafael J. Wysocki 2010-09-20 18:59:16 UTC
Fixed by commit 901d46d5a8eb821b03ca9e8cf005beb0c92f31ea .

Note You need to log in before you can comment on or make changes to this bug.