Bug 17181 - BUG: pin refleak
Summary: BUG: pin refleak
Status: RESOLVED DUPLICATE of bug 27722
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_video-dri-intel@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-27 06:58 UTC by Florian Pritz
Modified: 2011-01-31 14:45 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.35.2
Tree: Mainline
Regression: No


Attachments
dmesg of the bug (43.44 KB, text/plain)
2010-08-27 06:58 UTC, Florian Pritz
Details

Description Florian Pritz 2010-08-27 06:58:40 UTC
Created attachment 28091 [details]
dmesg of the bug

Hardware: Intel D945GCLF2 board
Distribution: Arch Linux
Kernel Version: 2.6.35.2

Symptoms: ssh <host> uptime; ssh <host> top -b -n1  work; syslog remote logging works
nfs hangs, ssh <host> hangs, and of course display output hangs.
Multiple applications are stuck in D state.
Comment 1 Florian Pritz 2010-08-27 07:13:05 UTC
Oh I forgot to mention load rises steadily.

top - 08:15:13 up 4 days, 10:55,  2 users,  load average: 10.52, 8.20, 5.57
Tasks: 179 total,   1 running, 176 sleeping,   0 stopped,   2 zombie
Cpu(s):  0.9%us,  0.8%sy,  7.4%ni, 90.6%id,  0.2%wa,  0.0%hi,  0.1%si,  0.0%st
Mem:   2053100k total,  1468376k used,   584724k free,   548720k buffers
Swap:  2097148k total,        0k used,  2097148k free,   705120k cached

The one running process is top.
Comment 2 Chris Wilson 2011-01-31 14:45:09 UTC
Finally I think I have this fixed: https://bugzilla.kernel.org/attachment.cgi?id=45352

*** This bug has been marked as a duplicate of bug 27722 ***

Note You need to log in before you can comment on or make changes to this bug.