Bug 17071 - possible esata regression in 2.6.35
possible esata regression in 2.6.35
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: 16055
  Show dependency treegraph
 
Reported: 2010-08-25 18:59 UTC by Maciej Rutecki
Modified: 2010-09-12 19:03 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.35
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-08-25 18:59:54 UTC
Subject    : possible esata regression in 2.6.35
Submitter  : Nicolas Jungers <nicolas@jungers.net>
Date       : 2010-08-21 18:52
Message-ID : 4C702070.5020809@jungers.net
References : http://marc.info/?l=linux-kernel&m=128241685406276&w=2

This entry is being used for tracking a regression from 2.6.34. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2010-09-06 07:18:06 UTC
Patch : http://patchwork.ozlabs.org/patch/63332/ 

Jeff Garzik has the Patch queued for mainline.
Comment 2 Rafael J. Wysocki 2010-09-12 19:03:03 UTC
Fixed by commit ea3c64506ea7965f86f030155e6fdef381de10e2 .

Note You need to log in before you can comment on or make changes to this bug.