Bug 17041 - 2.6.36-rc1 hangs during XFS barrier test for /
2.6.36-rc1 hangs during XFS barrier test for /
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: LVM2/DM
All Linux
: P1 normal
Assigned To: Alasdair G Kergon
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-08-25 18:22 UTC by Maciej Rutecki
Modified: 2010-08-30 17:02 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.36-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-08-25 18:22:13 UTC
Subject    : 2.6.36-rc1 hangs during XFS barrier test for /
Submitter  : Torsten Kaiser <just.for.lkml@googlemail.com>
Date       : 2010-08-20
Message-ID : AANLkTim1PXibiY98GUdMj-UZLTav+n7GAnJ0Mjn6_5a3@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=128231691708710&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Torsten Kaiser 2010-08-25 18:45:16 UTC
Please see http://marc.info/?l=linux-kernel&m=128249519429033&w=2 for the real cause. XFS was not the guilty party.

And I can confirm, that this is fixed in 2.6.36-rc2, so this bug can be closed.
Comment 2 Christoph Hellwig 2010-08-25 19:22:15 UTC
I don't think this an XFS issue, please reassign to DM.
Comment 3 Florian Mickler 2010-08-30 08:35:53 UTC
Reported to be fixed in Comment #1...

Note You need to log in before you can comment on or make changes to this bug.