Bug 17031 - [2.6.36 regression] Under linux console gpm cursor now going to opposite direction of mouse
[2.6.36 regression] Under linux console gpm cursor now going to opposite dire...
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Input Devices
All Linux
: P1 normal
Assigned To: drivers_input-devices
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-08-25 18:18 UTC by Maciej Rutecki
Modified: 2010-08-29 22:24 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.36-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-08-25 18:18:15 UTC
Subject    : [2.6.36 regression] Under linux console gpm cursor now going to opposite direction of mouse
Submitter  : Bruno Prémont <bonbons@linux-vserver.org>
Date       : 2010-08-20 20:33
Message-ID : 20100820223316.4f6ac734@neptune.home
References : http://marc.info/?l=linux-kernel&m=128233647203274&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 2 Rafael J. Wysocki 2010-08-29 22:23:43 UTC
Fixed by commit 268ba5c05b82af575819bd719a2facb2a3169260 .

Note You need to log in before you can comment on or make changes to this bug.