Bug 16951 - hackbench regression with 2.6.36-rc1
hackbench regression with 2.6.36-rc1
Status: CLOSED INVALID
Product: Process Management
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: process_other
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-08-24 18:38 UTC by Maciej Rutecki
Modified: 2011-04-20 19:53 UTC (History)
6 users (show)

See Also:
Kernel Version: 2.6.36-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-08-24 18:38:43 UTC
Subject    : hackbench regression with 2.6.36-rc1
Submitter  : "Zhang, Yanmin" <yanmin_zhang@linux.intel.com>
Date       : 2010-08-18 6:18
Message-ID : 1282112318.21202.8.camel@ymzhang.sh.intel.com
References : http://marc.info/?l=linux-kernel&m=128211235904910&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2011-04-20 19:42:29 UTC
From the discussion I got the impression, that Eric's view is that this is not a real problem, because it is only a regression in a synthetic benchmark ? I.e. a deliberate weighing between feature and performance. 

Yanmin, please speak up, if you are not ok with me closing this.

Note You need to log in before you can comment on or make changes to this bug.