Bug 16941 - [BUG] Nand support broken with v2.6.36-rc1
[BUG] Nand support broken with v2.6.36-rc1
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-08-24 18:04 UTC by Maciej Rutecki
Modified: 2010-08-29 22:17 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.36-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-08-24 18:04:38 UTC
Subject    : [BUG] Nand support broken with v2.6.36-rc1
Submitter  : Michael Guntsche <mike@it-loops.com>
Date       : 2010-08-17 8:52
Message-ID : 20100817085227.GA19623@gibson.comsick.at
References : http://marc.info/?l=linux-kernel&m=128203561203772&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-08-29 22:17:22 UTC
Fixed by commit 065a1ed8de85583888b3d4f22c64b534a1fbdaaa .

Note You need to log in before you can comment on or make changes to this bug.