Bug 16629 - fix BUG: using smp_processor_id() in preemptible code (resend)
fix BUG: using smp_processor_id() in preemptible code (resend)
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 7216 16444
  Show dependency treegraph
 
Reported: 2010-08-19 15:01 UTC by Maciej Rutecki
Modified: 2010-09-12 18:04 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.36-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-08-19 15:01:59 UTC
Subject    : fix BUG: using smp_processor_id() in preemptible code (resend)
Submitter  : Sergey Senozhatsky <sergey.senozhatsky@gmail.com>
Date       : 2010-08-18 9:11
Message-ID : 20100818091157.GA5238@swordfish.minsk.epam.com
References : http://marc.info/?l=linux-kernel&m=128212276618793&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-08-29 22:12:12 UTC
Patch : http://marc.info/?l=linux-kernel&m=128212276618793&w=2
Handled-By : H. Peter Anvin <hpa@zytor.com>
Comment 2 Rafael J. Wysocki 2010-09-12 18:04:48 UTC
Fixed by commit 51e3c1b558b31b11bf5fc66d3c6f5adacf3573f7 .

Note You need to log in before you can comment on or make changes to this bug.