Bug 16620 - [REGRESSION 2.6.35+] crash (maybe kmemleak related)
Summary: [REGRESSION 2.6.35+] crash (maybe kmemleak related)
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Slab Allocator (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-08-18 18:32 UTC by Maciej Rutecki
Modified: 2010-09-06 07:42 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.35
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-08-18 18:32:37 UTC
Subject    : [REGRESSION 2.6.35+] crash (maybe kmemleak related)
Submitter  : Maxim Levitsky <maximlevitsky@gmail.com>
Date       : 2010-08-12 20:37
Message-ID : 1281645464.3893.25.camel@maxim-laptop
References : http://marc.info/?l=linux-kernel&m=128164549415081&w=2

This entry is being used for tracking a regression from 2.6.34. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Maxim Levitsky 2010-08-20 07:56:19 UTC
*NOTE*

I  am running -git tip for quite a lot of time without kmemleak, and didn't see that even once. Will turn kmemleak on soon
Comment 2 Maxim Levitsky 2010-09-05 09:36:33 UTC
I do have kmemleak enabled, and don't see that anymore
I guess that should be closed
Comment 3 Florian Mickler 2010-09-06 07:42:03 UTC
Please reopen if it resurfaces.

Note You need to log in before you can comment on or make changes to this bug.