Bug 16551 - iwlagn driver spams "BA scd_flow 0 does not match txq_id 10" and drops a lot of packets
iwlagn driver spams "BA scd_flow 0 does not match txq_id 10" and drops a lot ...
Status: RESOLVED DUPLICATE of bug 16691
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 05:28 UTC by Mike Frysinger
Modified: 2010-08-25 19:16 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35
Tree: Mainline
Regression: Yes


Attachments
`lspci -s 0c:00.0 -vvv` output (2.54 KB, text/plain)
2010-08-10 05:28 UTC, Mike Frysinger
Details
2.6.35 .config (70.06 KB, text/plain)
2010-08-10 05:29 UTC, Mike Frysinger
Details

Description Mike Frysinger 2010-08-10 05:28:10 UTC
after upgrading to 2.6.35 from 2.6.34.1, i periodically get a lot of:
    iwlagn 0000:0c:00.0: BA scd_flow 0 does not match txq_id 10
and my wireless stops working temporarily.
Comment 1 Mike Frysinger 2010-08-10 05:28:51 UTC
Created attachment 27394 [details]
`lspci -s 0c:00.0 -vvv` output
Comment 2 Mike Frysinger 2010-08-10 05:29:30 UTC
Created attachment 27395 [details]
2.6.35 .config
Comment 3 Can Celasun 2010-08-25 14:02:17 UTC
Uhm, this is a duplicate of #16691
Comment 4 John W. Linville 2010-08-25 14:12:35 UTC

*** This bug has been marked as a duplicate of bug 16691 ***
Comment 5 Mike Frysinger 2010-08-25 18:56:05 UTC
um, no, last i checked numbers count up.  so 16691 would be a duplicate of 16551
Comment 6 John W. Linville 2010-08-25 19:00:00 UTC
Does it really matter?
Comment 7 Mike Frysinger 2010-08-25 19:16:31 UTC
if it did, i would have re-opened.  i was just pointing out a logic error.

Note You need to log in before you can comment on or make changes to this bug.