Bug 16549 - 2.6.35: suspicious rcu_dereference_check() usage
Summary: 2.6.35: suspicious rcu_dereference_check() usage
Status: RESOLVED OBSOLETE
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-08-09 14:45 UTC by Maciej Rutecki
Modified: 2012-08-09 15:43 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.35
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-08-09 14:45:57 UTC
Subject    : 2.6.35: suspicious rcu_dereference_check() usage
Submitter  : Vladislav Bolkhovitin <vst@vlnb.net>
Date       : 2010-08-04 10:56
Message-ID : 4C594740.1090608@vlnb.net
References : http://marc.info/?l=linux-kernel&m=128091938215177&w=2

This entry is being used for tracking a regression from 2.6.34. Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.