Bug 16524 - 2.6.35-rc6+: i915: Bisected regression
2.6.35-rc6+: i915: Bisected regression
Status: CLOSED DUPLICATE of bug 16501
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 7216 16055
  Show dependency treegraph
 
Reported: 2010-08-05 17:41 UTC by Maciej Rutecki
Modified: 2010-08-29 22:43 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.35-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-08-05 17:41:23 UTC
Subject    : 2.6.35-rc6+: i915: Bisected regression
Submitter  : Thomas Meyer <thomas@m3y3r.de>
Date       : 2010-08-01 9:01
Message-ID : 201008011101.01429.thomas@m3y3r.de
References : http://marc.info/?l=linux-kernel&m=128065334826909&w=2

This entry is being used for tracking a regression from 2.6.34. Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit d1b851fc0d105caa6b6e3e7c92d2987dfb52cbe0
Author: Zou Nan hai <nanhai.zou@intel.com>
Date:   Fri May 21 09:08:57 2010 +0800

    drm/i915: implement BSD ring buffer V2
    
    The BSD (bit stream decoder) ring is used for accessing the BSD engine
    which decodes video bitstream for H.264 and VC1 on G45+.  It is
    asynchronous with the render ring and has access to separate parts of
    the GPU from it, though the render cache is coherent between the two.
    
    Signed-off-by: Zou Nan hai <nanhai.zou@intel.com>
    Signed-off-by: Xiang Hai hao <haihao.xiang@intel.com>
    Signed-off-by: Eric Anholt <eric@anholt.net>


First-Bad-Commit : d1b851fc0d105caa6b6e3e7c92d2987dfb52cbe0
Comment 1 Gordon Jin 2010-08-09 06:56:18 UTC

*** This bug has been marked as a duplicate of bug 16501 ***

Note You need to log in before you can comment on or make changes to this bug.