Bug 16447 - BUG at drivers/scsi/scsi_lib.c:1113
Summary: BUG at drivers/scsi/scsi_lib.c:1113
Status: CLOSED DUPLICATE of bug 16275
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: SCSI (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: linux-scsi@vger.kernel.org
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-07-23 17:16 UTC by Maciej Rutecki
Modified: 2010-07-23 19:43 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-07-23 17:16:49 UTC
Subject    : BUG at drivers/scsi/scsi_lib.c:1113
Submitter  : Jiri Slaby <jirislaby@gmail.com>
Date       : 2010-07-22 7:04
Message-ID : 4C47ED7B.1050709@gmail.com
References : http://marc.info/?l=linux-kernel&m=127978229512549&w=2

This entry is being used for tracking a regression from 2.6.34. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jiri Slaby 2010-07-23 19:08:25 UTC
This is a dup of 16275.
Comment 2 Maciej Rutecki 2010-07-23 19:21:43 UTC

*** This bug has been marked as a duplicate of bug 16275 ***

Note You need to log in before you can comment on or make changes to this bug.