Bug 16423 - netfilter/iptables stopped logging 2.6.35-rc
netfilter/iptables stopped logging 2.6.35-rc
Status: CLOSED CODE_FIX
Product: Networking
Classification: Unclassified
Component: Netfilter/Iptables
All Linux
: P1 normal
Assigned To: networking_netfilter-iptables@kernel-bugs.osdl.org
:
Depends on:
Blocks: 16055
  Show dependency treegraph
 
Reported: 2010-07-20 12:50 UTC by Maciej Rutecki
Modified: 2010-08-30 20:52 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.35-rc
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-07-20 12:50:08 UTC
Subject    : netfilter/iptables stopped logging 2.6.35-rc
Submitter  : auto401300@hushmail.com
Date       : 2010-07-17 10:20
Message-ID : 20100717072036.1BBE52804B@smtp.hushmail.com
References : http://lkml.indiana.edu/hypermail/linux/kernel/1007.2/00440.html

This entry is being used for tracking a regression from 2.6.34. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Patrick McHardy 2010-07-23 12:12:59 UTC
Works for me. Please post more details, like your ruleset, the iptables version, architecture, ...
Comment 2 Florian Mickler 2010-08-30 14:01:35 UTC
On Mon, 30 Aug 2010 08:05:09 +0300
auto595907@hushmail.com wrote:

> Bug-Entry    : http://bugzilla.kernel.org/show_bug.cgi?id=16423
> Subject        : netfilter/iptables stopped logging 2.6.35-rc
> Submitter    : auto401300@hushmail.com
> Date        : 2010-07-17 10:20 (44 days old)
> Message-ID    : <20100717072036.1BBE52804B@smtp.hushmail.com>
> References    :
> http://lkml.indiana.edu/hypermail/linux/kernel/1007.2/00440.html
> 
> 
> this patch fixes the bug above:
> (http://marc.info/?l=netfilter-devel&m=128116762801769&w=2)
> 
> fixed in 2.6.36-rc3
> 
> 
> thanks 
> 

Which turns up as mainline commit:

commit cca77b7c81876d819a5806f408b3c29b5b61a815
Author: Florian Westphal <fw@strlen.de>
Date:   Mon Aug 23 14:41:22 2010 -0700

    netfilter: fix CONFIG_COMPAT support

Note You need to log in before you can comment on or make changes to this bug.