Bug 16392 - BUG at arch/x86/mm/physaddr.c:5
BUG at arch/x86/mm/physaddr.c:5
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 16055
  Show dependency treegraph
 
Reported: 2010-07-14 19:38 UTC by Maciej Rutecki
Modified: 2010-07-31 09:03 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc5
Tree: Mainline
Regression: Yes


Attachments
log of -rc6 (38.69 KB, text/plain)
2010-07-31 09:03 UTC, Ortwin Glück
Details

Description Maciej Rutecki 2010-07-14 19:38:37 UTC
Subject    : BUG at arch/x86/mm/physaddr.c:5
Submitter  : Ortwin Glück <odi@odi.ch>
Date       : 2010-07-14 6:54
Message-ID : 4C3D5F3F.7070901@odi.ch
References : http://marc.info/?l=linux-kernel&m=127909052705341&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Ortwin Glück 2010-07-20 12:06:35 UTC
http://article.gmane.org/gmane.linux.kernel/1009708

marc.info seems gone
Comment 2 Ortwin Glück 2010-07-23 14:15:22 UTC
Hard to say whether BUG is fixed. I have only seen it once and couldn't reproduce it since. I wouldn't even call it a regression. Maybe close this issue and I will reopen if ever I see this again.

The DMA Oops is fixed by:
http://marc.info/?l=linux-kernel&m=127987230901855&w=2
Comment 3 Ortwin Glück 2010-07-31 09:03:03 UTC
Created attachment 27304 [details]
log of -rc6

The BUG occurred again with -rc6. The kernel also contains the cherry picked fix for the OOPS mentioned above.

Note You need to log in before you can comment on or make changes to this bug.