Bug 16372 - Regression 2.6.34->2.6.35-rc4: radeaon KMS an RS690 broken
Summary: Regression 2.6.34->2.6.35-rc4: radeaon KMS an RS690 broken
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(Other) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_video-other
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-07-12 15:51 UTC by Maciej Rutecki
Modified: 2010-07-23 19:38 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.35-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-07-12 15:51:10 UTC
Subject    : Regression 2.6.34->2.6.35-rc4: radeaon KMS an RS690 broken
Submitter  : Torsten Kaiser <just.for.lkml@googlemail.com>
Date       : 2010-07-11 19:56
Message-ID : AANLkTimkNg81yzxSHTcAa1QlTE9SYmvzL4eOTVHApWq3@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=127887822407672&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.