Bug 16371 - Regression 2.6.33->2.6.34: OOPS at boot, kmalloc corruption?
Summary: Regression 2.6.33->2.6.34: OOPS at boot, kmalloc corruption?
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: 15310
  Show dependency tree
 
Reported: 2010-07-12 15:48 UTC by Maciej Rutecki
Modified: 2010-08-01 14:07 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-07-12 15:48:06 UTC
Subject    : Regression 2.6.33->2.6.34: OOPS at boot, kmalloc corruption?
Submitter  : Torsten Kaiser <just.for.lkml@googlemail.com>
Date       : 2010-07-11 18:55
Message-ID : AANLkTimVSZ584-dTIJFalTStvT1kPBQmnDdgUTsoSFQT@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=127887455203944&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.