Bug 16369 - Yet another 2.6.35 regression (AGP)?
Summary: Yet another 2.6.35 regression (AGP)?
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(AGP) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Dave Airlie
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-07-12 15:28 UTC by Maciej Rutecki
Modified: 2010-08-04 00:28 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc4
Tree: Mainline
Regression: Yes


Attachments
Patch to fix G33 AGP (2.04 KB, patch)
2010-07-12 17:30 UTC, Woody Suwalski
Details | Diff

Description Maciej Rutecki 2010-07-12 15:28:06 UTC
Subject    : Yet another 2.6.35 regression (AGP)?
Submitter  : Woody Suwalski <terraluna977@gmail.com>
Date       : 2010-07-09 14:21
Message-ID : 4C373084.8000503@gmail.com
References : http://marc.info/?l=linux-kernel&m=127868797119254&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Woody Suwalski 2010-07-12 17:30:54 UTC
Created attachment 27075 [details]
Patch to fix G33 AGP

This patch is fixing G33 problem.
Comment 2 Rafael J. Wysocki 2010-08-01 21:34:33 UTC
Fixed by commit e7b96f28c58ca09f15f6c2e8ccbb889a30fab4f7 .
Comment 3 Woody Suwalski 2010-08-04 00:28:35 UTC
Confirmed working in kernel 2.6.35 stable.

Note You need to log in before you can comment on or make changes to this bug.