Bug 16365 - kernel BUG at fs/btrfs/extent-tree.c:1353
Summary: kernel BUG at fs/btrfs/extent-tree.c:1353
Status: CLOSED CODE_FIX
Alias: None
Product: File System
Classification: Unclassified
Component: btrfs (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: fs_btrfs@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-07-10 20:01 UTC by Maciej Rutecki
Modified: 2010-08-01 21:36 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-07-10 20:01:47 UTC
Subject    : kernel BUG at fs/btrfs/extent-tree.c:1353
Submitter  : Johannes Hirte <johannes.hirte@fem.tu-ilmenau.de>
Date       : 2010-07-08 14:27
Message-ID : 201007081627.24654.johannes.hirte@fem.tu-ilmenau.de
References : http://marc.info/?l=linux-kernel&m=127859960725931&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-08-01 21:36:36 UTC
Fixed by commit 83ba7b071f30f7c01f72518ad72d5cd203c27502 .

Note You need to log in before you can comment on or make changes to this bug.