Bug 16346 - 2.6.35-rc3-git8 - include/linux/fdtable.h:88 invoked rcu_dereference_check() without protection!
Summary: 2.6.35-rc3-git8 - include/linux/fdtable.h:88 invoked rcu_dereference_check() ...
Status: CLOSED WILL_FIX_LATER
Alias: None
Product: Process Management
Classification: Unclassified
Component: Scheduler (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Ingo Molnar
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-07-06 18:39 UTC by Maciej Rutecki
Modified: 2010-07-10 00:35 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc3-git8
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-07-06 18:39:26 UTC
Subject    : 2.6.35-rc3-git8 - include/linux/fdtable.h:88 invoked rcu_dereference_check() without protection!
Submitter  : Miles Lane <miles.lane@gmail.com>
Date       : 2010-07-04 22:04
Message-ID : AANLkTinof0k28rk4rMr66aubxcRL2rFa5ZEArj1lqD3o@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=127828107815930&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Maciej Rutecki 2010-07-06 18:40:04 UTC
Similar bug: https://bugzilla.kernel.org/show_bug.cgi?id=16199
Comment 2 Rafael J. Wysocki 2010-07-10 00:34:22 UTC
This issue is going to be taken care of eventually, closing.

Note You need to log in before you can comment on or make changes to this bug.