Bug 16332 - Kernel crashes in tty code (tty_open)
Kernel crashes in tty code (tty_open)
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Console/Framebuffers
All Linux
: P1 normal
Assigned To: James Simmons
:
Depends on:
Blocks: 16055
  Show dependency treegraph
 
Reported: 2010-07-03 18:19 UTC by Maciej Rutecki
Modified: 2010-07-24 22:49 UTC (History)
6 users (show)

See Also:
Kernel Version: 2.6.35-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-07-03 18:19:48 UTC
Subject    : 2.6.35-rc2,3 -- Problem with PS2 keyboard and mouse driver
Submitter  : werner@guyane.yi.org
Date       : 2010-07-02 3:34
Message-ID : 1278041650.12788@guyane.yi.org
References : http://marc.info/?l=linux-kernel&m=127804167511930&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 H. Peter Anvin 2010-07-09 23:07:11 UTC
My understanding is that this should be addressed the following commit and the ones immediately before it:

http://git.kernel.org/tip/5cdfa1c3bbabb809ef3134f741a63e13373a8cad
Comment 2 Jiri Slaby 2010-07-24 07:30:39 UTC
"paging request at 07200720", I guess this one:
http://lkml.org/lkml/2010/6/6/172
? You should not be able to reproduce with later kernels...
Comment 3 Jiri Slaby 2010-07-24 07:35:51 UTC
Aha, it's all misleading. The original report is solved (the JPEG there) according to followups. The problem is he doesn't see PS/2 devices. Is it possible to change the bz subject?

And he is also not CCed here which is unpleasant.
Comment 4 Dmitry Torokhov 2010-07-24 07:53:02 UTC
The PS/2 issue is solved as well, so I'll simply resolve.

Note You need to log in before you can comment on or make changes to this bug.