Bug 16330 - Dynamic Debug broken on 2.6.35-rc3?
Summary: Dynamic Debug broken on 2.6.35-rc3?
Status: CLOSED CODE_FIX
Alias: None
Product: File System
Classification: Unclassified
Component: SysFS (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Greg Kroah-Hartman
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-07-03 11:24 UTC by Maciej Rutecki
Modified: 2010-07-23 11:19 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-07-03 11:24:13 UTC
Subject    : Dynamic Debug broken on 2.6.35-rc3?
Submitter  : Thomas Renninger <trenn@suse.de>
Date       : 2010-07-01 15:44
Message-ID : 201007011744.19564.trenn@suse.de
References : http://marc.info/?l=linux-kernel&m=127799907218877&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-07-09 21:14:05 UTC
Handled-By : Jason Baron <jbaron@redhat.com>
Patch : https://patchwork.kernel.org/patch/110932/
Comment 2 Rafael J. Wysocki 2010-07-23 11:19:54 UTC
Fixed by commit ff49d74ad383f54041378144ca1a229ee9aeaa59 .

Note You need to log in before you can comment on or make changes to this bug.