Bug 16324 - Oops while running fs_racer test on a POWER6 box against latest git
Oops while running fs_racer test on a POWER6 box against latest git
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: fs_other
:
Depends on:
Blocks: 16055
  Show dependency treegraph
 
Reported: 2010-07-01 18:24 UTC by Maciej Rutecki
Modified: 2010-07-09 21:18 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc3-git4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-07-01 18:24:24 UTC
Subject    : Oops while running fs_racer test on a POWER6 box against latest git
Submitter  : divya <dipraksh@linux.vnet.ibm.com>
Date       : 2010-06-30 11:34
Message-ID : 4C2B28F3.7000006@linux.vnet.ibm.com
References : http://marc.info/?l=linux-kernel&m=127789697303061&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-07-09 21:17:23 UTC
Fixed by commit 83ba7b071f30f7c01f72518ad72d5cd203c27502 and friends (according to Linus).

Note You need to log in before you can comment on or make changes to this bug.