Bug 16319 - Oops during closedown with 2.6.35-rc3-git3
Summary: Oops during closedown with 2.6.35-rc3-git3
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-06-30 17:07 UTC by Maciej Rutecki
Modified: 2010-07-01 11:51 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc3-git3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-06-30 17:07:46 UTC
Subject    : Oops during closedown with 2.6.35-rc3-git3
Submitter  : Chris Clayton <chris2553@googlemail.com>
Date       : 2010-06-29 6:24
Message-ID : 201006290724.33737.chris2553@googlemail.com
References : http://marc.info/?l=linux-kernel&m=127779269617194&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Chris Clayton 2010-07-01 05:43:44 UTC
On Wednesday 30 June 2010, bugzilla-daemon@bugzilla.kernel.org wrote:
> https://bugzilla.kernel.org/show_bug.cgi?id=16319
>
>
> Maciej Rutecki <maciej.rutecki@gmail.com> changed:
>
>            What    |Removed                     |Added
> ---------------------------------------------------------------------------
>- Blocks|                            |16055

I think this bug can be closed. I've been unable to reproduce the oops and have 
now pulled and built a kernel that includes Nick Piggin's "fs: fix superblock 
iteration race" patch, which Nick is fairly sure fixes the bug I was running in 
to.

Note You need to log in before you can comment on or make changes to this bug.