Bug 16309 - 2.6.35-rc3 oops trying to suspend.
2.6.35-rc3 oops trying to suspend.
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 normal
Assigned To: power-management_other
:
Depends on:
Blocks: 7216 16055
  Show dependency treegraph
 
Reported: 2010-06-28 17:17 UTC by Maciej Rutecki
Modified: 2010-07-09 21:21 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-06-28 17:17:56 UTC
Subject    : 2.6.35-rc3 oops trying to suspend.
Submitter  : Andrew Hendry <andrew.hendry@gmail.com>
Date       : 2010-06-27 12:40
Message-ID : AANLkTinUH2p33-AWxOVDrLsNkn9rgEVrlwn5mfK7P8NH@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=127764249926781&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-07-09 21:20:36 UTC
Fixed by commit 57439f878afa ("fs: fix superblock iteration race").

Note You need to log in before you can comment on or make changes to this bug.