Bug 16279 - i915 is unusable due to CRT hotplug bug
Summary: i915 is unusable due to CRT hotplug bug
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_video-dri-intel@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-06-23 22:46 UTC by Rafael J. Wysocki
Modified: 2010-07-08 23:26 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.35-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-06-23 22:46:15 UTC
Subject    : [2.6.35 regression ping] i915 is unusable due to CRT hotplug bug
Submitter  : Andy Lutomirski <luto@mit.edu>
Date       : 2010-06-16 04:38
References : https://patchwork.kernel.org/patch/105727/

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-07-08 23:25:59 UTC
Fixed by commit 2d1c9752eaa4c0b38f6fb1ab79a6addc146cd64e .

Note You need to log in before you can comment on or make changes to this bug.